
Deep Blue https://deepblue.lib.umich.edu/documents

2020

Best practices for producing high quality

PDF files

Formats Group, Deep Blue

https://hdl.handle.net/2027.42/58005

http://creativecommons.org/licenses/by/3.0/

Downloaded from Deep Blue, University of Michigan's institutional repository



  

 
    

              
                

 

                 
              

              

 

       

               
                   

            
               
                 

                   
              

               
  

                  
                  
    

                  
       

                  
                

          
            

  
            

               
               

               
            

    
              
            

 
                 

              
             

           
           

 

Best practices for producing high quality PDF files 
Version 3.0, 2 November 2012 

Adobe’s Portable Document Format (PDF) is a popular means of sharing documents, especially those
formatted for print. PDF files — when prepared properly — also provide an excellent archival file
format. 

The two most common ways to begin creating PDF files are with applications like Microsoft Word and
by a scanning process that starts with printed materials. Below you’ll find recommendations for
producing high quality PDF files using each of these methods, using Adobe Acrobat Professional. 

General guidelines for creating high quality documents 

Enhancing the usability and appearance of your document via the following will do two important
things: It will produce a more attractive print version and it will make your document easier to use for
everyone, including those with disabilities. These instructions assume you’re using Microsoft Word;
the same principles apply regardless of the program you use, though, and following these guidelines
will help you create more usable and accessible web pages if you’re converting from Word to HTML. 

 Use Word’s “Styles” (found in the Home tab, or via the Format menu on the Mac) to identify
headers, paragraphs, lists, and other structural elements. Create your own styles to add special
formatting, rather than simply using the formatting toolbar to e.g. change fonts or italicize blocks
of text. 

 Include alternative text for all images and links, and place labels (such as “Figure 1.”) near the
images they refer to. You can do this in either Word or Acrobat when using Windows, and in
Acrobat using a Macintosh. 

 If you use a multi-columned layout, use the Format > Columns… feature in Word. Do not create 
‘virtual’ columns using tabs, spaces, or tables. 

 Create tables using either Word’s Insert > Table… feature to create a proper table. Do not “nest”
data tables by putting one table inside another. Use a distinctive cell for each data entry. 

 If your document includes images, use the following resolutions. 
o	 Color and grayscale: 400 pixels per inch minimum, JPEG compression w/Maximum

image quality. 
o	 Monochrome: 600 pixels per inch, CCITT Group 4 compression or ZIP. 

 Place any header and footer information (e.g., page numbers, notes, citations) in header and
footer windows/areas rather than manually inserting them at the top or bottom of each page. 

 For long documents, include a table of contents or other document guides with in-document
links (bookmarks or anchors) that jump to specific sections of the text. 

 For file names: 
o	 Use ASCII letters (a-z, A-Z), digits (0-9), underscores and hyphens (“_” and “-“). 
o	 Do not use spaces, quotation marks, diacritic marks or other special/non-printing

characters. 
o	 Reserve the period (“.”, full stop) for the file extension at the end of the filename. 

For more details on creating accessible and usable documents, consult the tutorials available at 
<http://wac.osu.edu>, from which portions of these recommendations have been adapted. You can also
consult the Library’s Knowledge Navigation Center <http://www.lib.umich.edu/knc/> for help setting up
your documents. Adobe also provides detailed guidelines for usability accessibility at 
<http://www.adobe.com/accessibility/>. 
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Creating PDF files with MS Word and Adobe Acrobat in Windows 

You can create PDF files from within Microsoft Word when you have the Adobe Professional software.
Note that Acrobat Professional is not the same as Acrobat Reader, the latter being a free product with limited 
capabilities. When configured properly, the resulting PDF files will be of high quality and suitable for
deposit in Deep Blue. 

Fortunately, if you make sure your images are of the appropriate resolution then MS Word and
Acrobat take care of most of the rest for you automatically. So, be sure to use the following settings for 
your images: 

Use the following steps to configure Adobe Acrobat X and create PDF files from within a supported
application such as Microsoft Word 2010. (The steps are similar for earlier versions of Word and
Acrobat.) 

1.	 Under the Acrobat menu, select Preferences in the “Create Adobe PDF” section. 

2.	 A new window will appear, as shown below. In Settings, select “PDF/A-1b:2005 (RGB)” from 
the Conversion Settings menu, check “PDF/A-1a:2005 compliant file” and make sure “Create
Bookmarks”, “Add Links”, and “Enable Accessibility and Reflow with tagged Adobe PDF” are
all selected. 

2 



  

                  
                 

 
 

 
 

                  
               

 
 

 
 

3.	 To create a PDF from a finished document, under the Acrobat menu select Create PDF. You 
will be prompted to save the PDF file, as shown. Name the document, and then click on
“Options…” 

4.	 Here, you can assure you’re creating bookmarks and structure tags, and that the PDF is in fact
PDF/A compliant. When you’ve made the selections, click on “OK” and then finish saving the
document. 
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Creating PDF files with MS Word and Adobe Acrobat on a Macintosh 

As per above, you can produce high quality PDFs using Microsoft Office 2011 and Acrobat Professional
(version X) software. Note that Acrobat Professional is not the same as Acrobat Reader, the latter being a free 
product with limited capabilities. 

Fortunately, if you’ve made sure your images are of the appropriate resolution then Word and Acrobat
take care of most of the rest for you. To complete the work: 

1.	 Create the PDF by choosing File > Save As… and select “PDF”. The resulting file may not be 
fully compliant with the archival standard, but the essential features (embedded fonts,
appropriate resolution for images) will be taken care of automatically. 

2.	 Open the PDF in Acrobat Professional, choose Edit > Preflight… and click on the arrow next to 
“PDF/A Compliance” and select “Convert to PDF/A-1b (sRGB)”. 

3.	 Click the “Analyze and fix” button and you will create a well-formed PDF/A when you save
the file. We recommend appending “_A” to your file name, just before the .pdf extension. 

4.	 You can also click on “PDF fixups” and select “Embed fonts” and then “Analyze and fix” to
confirm that your fonts embedded properly. 
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Improve an existing PDF’s usability and accessibility using Acrobat Professional 

 Open your document in Acrobat Professional, and choose File > Properties… to determine 
whether the document has tags (“Tagged PDF: Yes/No”); those created using Microsoft Word
on a Macintosh may not. If not, under the View > Tools > Accessibility menu, choose Full 
Check. This will highlight any problems in the document, and guide you in creating tags,
alternative text for images, specifying a language, and enhancing the document in other ways. 

 You can also add bookmarks to further aid in navigation. These don’t fully substitute for tags,
or for structuring the document so that there’s a clear, logical reading order. But they will assist
all readers in getting to the information they want and need faster. 

 Finally, returning to File > Properties…, if you’re using security settings to restrict copying,
before applying them make sure that the “Enable Text Access for Screen Reader Devices for the
Visually Impaired” option is checked. 

To create PDF files by scanning print material: General principles 

PDF files may also be created by scanning print materials. From almost every perspective, such
methods are less preferable than creating PDF files directly from an application as described above due
to increased file size and compromised viewing, printing, and usability characteristics. Nevertheless,
PDF files created from scanning are a reliable way to preserve materials when no other options are
available. Regardless of the method, the produced PDF file should have the following properties: 

 All materials should be scanned at 100% scale to the dimensions of the original. 
 Pages containing text and/or line art should be monochrome (black and white), 600dpi (or

300dpi for oversized materials greater than 11x16 in/28x41 cm), and be compressed using ITU
Group IV compression. 

 Pages containing photographs and/or illustrations should be 24-bit color using the sRGB color
space or 8-bit grayscale, 400dpi (or 300dpi for oversized materials greater than 11x16 in/28x41
cm), and be compressed with JPEG compression using the highest quality setting. 

 Missing or blank pages should be represented as blank images of the same size as the original. 
 The PDF file should be optimized and should be in (“Searchable Image (Exact)”/“Image+Text”)

format. 
 If your process creates intermediate files (TIFF, PostScript, etc.), it must not change the

resolution of the original scans (down sampling) or use lossy compression such as JPEG. (These
methods, although they do reduce file size, will cause irreversible quality loss.) TIFF is an
excellent choice for an intermediate file format, and acceptable compression schemes (which can
all be used in combination with TIFF) are ITU Group 4 (for black and white material only),
LZW, and Flate (Zip). 

 If possible, embed OCR (optical character recognition) generated text in the document. 
 The PDF should have tags and bookmarks as described elsewhere in this document. 
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To create PDF files by scanning print material: Using Adobe Acrobat Professional 

Adobe Acrobat Professional has built-in scanning capabilities that can be used to create PDF files using
printed materials. Note that Acrobat Professional is not the same as Acrobat Reader or Acrobat Standard; only 
Acrobat Professional has support for scanning. Use the following steps to create PDF files using a scanner
with Adobe Acrobat Professional. These steps apply to both Windows and Macintosh, with only slight
variations in appearance: 

1.	 From the File menu, select Create > PDF from Scanner. Select your scanner device, choose 
Front Sides or Both Sides as appropriate, select Recognize Text Using OCR, and select Add 
Tags To Document. 

2.	 Click Image Settings. A new window will appear. In this window, change the settings as 
shown. 

3.	 Click Scan. 

Creating PDF files on a large scale 

If you need to create a large number of PDF files, these approaches will not be efficient for you,
although the principles outlined here apply equally to a large-volume operation. Before you start your
project, contact us and we will be happy to provide advice to your staff or to your scanning vendor to
make sure that your materials are in the best possible form for preservation. The Library’s Knowledge
Navigation Center <http://www.lib.umich.edu/knc/> can help you get started with this. 
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Questions? 

If you have any questions, please contact us at deepblue@umich.edu and we will be happy to help you 
if we can. 

Suggested citation for re-use 

Based on the University of Michigan Library’s “Best practices for producing high quality PDF files”, 
available at http://hdl.handle.net/2027.42/58005 , where it is available under a Creative Commons
“Attribution” license: http://creativecommons.org/licenses/by/3.0/ . 
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