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What This Class Will Cover 
1. Overview 
2. Introduction To EndNote 
3. Getting References Into An EndNote Library 

Manually 
Connection File 
Importing from PubMed 
Direct Export 

4. Finding Full Text 
5. Using EndNote 0With Word 

 
Overview 
The goal of this class is to help you work with the software program EndNote. What is covered works with all 
current versions of the program. We will: 

• Create a personal database, called a library, of references of various types. 
• Search a variety of databases to find references of interest. 
• Learn how to save the references of interest and add them to your library. 
• Create Custom Groups to organize references into subsets. 
• Format a word document utilizing the EndNote Add-In. 

Introduction 
What is EndNote and what does it do?  
 EndNote is a computer software program classified as “bibliographic management”. 
 EndNote allows you to collect and organize various types of references into a personal database 

called a library. 
 EndNote allows searching online bibliographic databases and retrieval of references directly into your 
library. 
 EndNote works with your word processor to format documents and create bibliographies with the Add-in 
feature that is installed into your word processor program when you install the EndNote software. 
Some tips: 
 EndNote libraries are cross-platform compatible.  That is, they can be used by computers running Windows 
or Mac operating systems. 
 It is recommended that you keep all of your references together in one main library. 
 You should save a backup file of your library and update it when you add to your original. 
Why should I choose EndNote over other bibliographic management options? 
 EndNote is easy to use and one can quickly master its use. 
 The company that creates it, Thomson Reuters, is quick to add enhancements to the software. 
Having a personal copy of the software on your computer makes it easy to use without restrictions to access that 
may apply to such options as RefWorks. 
How can I get assistance with EndNote? 
 Endnote Website. 
1. . www.endnote.com 
2. Support & Services 
3. You will see many options to help you with the program. 
4. Help on the EndNote Toolbar. 
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ENDNOTE UPDATE  
 

Creating or opening an EndNote Library 
When you activate the application for the first time: 

A window will open.  
If you do not have an Endnote Library, select Create a new EndNote library by selecting that button. 

 
When you create an Endnote Library there will be two files 

1. The Endnote Library  
2. The Data Folder 

 
Both of these files need to reside in the same location on your computer.  If your library is on your desktop, the 
data folder must be on your desktop.  If you put your library on a portable medium (a zip drive, CD, USB flash 
drive, etc.) the data folder must also be put on the medium. 

3. With Mac version X4 & later you have the option to have these files compressed as one file. 
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4. To email your library or upload to a cTools, Dropbox or a server you should compress it using the 
option under the File drop-down menu. 

 
Structure of an EndNote Library. 

• EndNote libraries contain basic bibliographic information about each reference: 
1. Author(s) names (for a journal article, author names for a chapter of a book, author or editor of a book, 

etc.). 
2. Year of publication (place of publication and name of publisher for books). 
3. Title (article title for a journal reference, title of a chapter, title of a book, etc.). 
4. Journal name for a journal article. 
5. Volume number (for a journal article or a multi-volume book, e.g. Handbook of Physiology, Volume 1). 
6. Issue number for a journal article. 
7. Page numbers (for a journal article, book chapter, etc). 

• Each part of the bibliographic information is called a field and each field is named/tagged according to the 
information it contains. 

• EndNote offers you a variety of types of references that can be entered into your library. 
• To see the various types, with your library open, New Reference from the References drop-down menu or 

click on the New Reference icon. 
• The fields in a reference window may change depending on the reference type. 
Getting References Into An EndNote Library 
There are several ways of entering references into an EndNote Library. 

1. Entering references manually. 
2. Using the connection file option. 
3. A direct export command offered by several online databases. 
4. Importing selected references from a PubMed search. 

Entering references manually. 
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• Accuracy is important. 
• The minimum information that you will need to enter to use the reference in a bibliography in a 

Word document: 
 All authors (editors/authors for a book, authors of a book chapter, etc.). 
 Title (journal article, chapter, book, etc.) 

Journal name (Hesperia) or title of chapter in a book (The Architecture and Architects of the 
Classical Parthenon) or title of the book (Worshipping Aphrodite: Art and Cult in Classical 
Athens), etc. 

For a journal article: volume number, issue number (if available) and year of publication. 
For a book: place of publication, publisher, year of publication (Ann Arbor : University of 

Michigan Press, c2004). 
• Author and editor names must be entered one name per line. 
• Author names can be entered either with the last name followed by a comma and the first name, 

(Huntington, George) or last name with one or two initials using a period of space between initials 
(Foreman, B.J or Foreman, B J). 

• EndNote can abbreviate first and middle names, so for maximum flexibility enter whole names 
whenever possible. 

• New names, author or journal, not already in your library appear in red. 
• All of the names, author or journal names, are collected in the Data Folder for the library.  
• When a name is already in your library, you will be prompted and it will be entered automatically. 
• Closing the window will save the reference. 
• Enter all author names for a particular reference. EndNote will truncate the list of authors with “et 

al.” or “and others” as required by the bibliographic style. 
• When entering corporate authors, put a comma after the name. Be sure that you do not have any 

commas in the name because all text before the comma is interpreted as a last name (U.S. 
Department of Agriculture,). 

• *Remember, you will need to enter the basic information for each individual reference that is 
required for in-text citations in a document and for creating a bibliography at the end of the 
document. 

• From the References drop-down menu select New Reference. 
 EXAMPLE OF INFORMATION ENTERED MANUALLY: 

Author field enter Huntington, G. or Huntington, George Year field enter  1872 
Title field enter  On Chorea Journal field enter  Medical and Surgical Reporter: A Weekly Journal 

Volume field enter 26 Issue field enter 15 Pages field enter 317-321 
• Closing the reference will save it to your library. 

 
 

Entering A Hyperlink To A Reference 
• Open the reference in your EndNote library to which you wish to add the hyperlink. 
• Scroll down until you see the URL field. 
• Type or past the URL into the field. 

Example:  URL 
   http://omim.org/entry/143100 
 To open the URL click on the icon on the toolbar.  

 

Storing Files in the File Attachments Field 
• Use the File Attachments field to store the path to PDF files (and other file types) on your 

computer. 
• You may have up to 50 files in the File Attachments field of a reference. 
• Use the Figure field to attach a graphic or file that you want to insert into a Word document. 
• The steps to add files to the File Attachments field: 

1. Activate the References drop-down menu. 
2. Select File Attachments and Attach File…. 
3. Find the file on your computer, highlight it, and click Open.  
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 Using EndNote With Connection Files 

• Connection files contain all the information necessary for EndNote to open, search, and 
import references from a remote database into an EndNote library. 

• Using these files makes it possible to search library catalogs and remote databases directly from 
within EndNote.  Library catalogs are usually available free for searching but most remote 
databases require a fee (password and account information are necessary).  The exception is 
Medline via the National Library of Medicine’s PubMed. 

• In the left-hand pane contains a range of Online Search options that used to be Connect. 

 
Selecting U-Michigan-Ann Arbor Online Search 
1. Click on more… 
2. Scroll through the list. 
3. Click on U-Michigan-Ann Arbor and click Choose. 

 
4. Connect and perform a search. Search Title>limited life expectancy. 

 
5. Create a group for the records. 
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Importing from PubMed Using An EndNote Filter 
What is a filter? 

A record found in an electronic bibliographic database is divided into fields. Each field contains a different 
detail about that record. Fields (and their names) vary between databases, but the most important ones are: 
author, title, source (all of which make up the citation you will need to find the information), abstract and 
subject headings. 
A filter is a file that tells EndNote how to recognize these fields and their tags that are specific to the individual 
database and to import references you have selected from your search into your library.  The EndNote program 
comes with many filters for various online databases and others can be downloaded from the EndNote website 
(www.endnote.com). 
When you search a remote database directly and save the information to be “imported” into your EndNote 
library you need to be aware of: 

• The database name (Medline). 
• The information provider (National Library of Medicine). 
• The format Medline(tagged) to save the information in. 

Setting Up Favorites With The Import Filter Manager 

If you are going to frequently search the Medline database directly via PubMed, you can set up quick access to 
the filter in the Filter Manager. 

 

 
 

 
 

 Steps for entering records from a PubMed search into an EndNote library 
1. Perform your search in PubMed. Search: huntington* disease early onset. Filter: humans & 

english. 
2. Select the records that you wish to import into EndNote. 
3. From the Sent to: drop-down menu select File. 

What the 
PubMed filter 
looks like. 



 7  

4. Select MEDLINE Format. 
5. Click Create. 
6. Save the file to your desktop. 

 
 

 Importing saved files from a PubMed search into Endnote 
1. With your EndNote library open, activate the File drop-down menu and select Import. 
2. In the Import pop-up window choose the txt file just saved. 
3. Choose PubMed (NLM) as Import Option. 
4. You may either import all or discard the duplicates. 
5. In the Text Translation box, leave it to No Translation. 
6. Click the Import button and your references will be imported into your chosen library. 
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Databases with Direct Export 
An increasing number of database providers are developing Direct Export support to EndNote. Direct Export 
transfers references from a Web-based resource directly into EndNote. Many providers have different names for 
EndNote Direct Export such as Export, Export to Citation Manager, or Export to Bibliographic Management 
Software. The Direct Export function in a database may: 

1. Automatically find and open EndNote if it is installed on your computer.  It then downloads your 
selected references into your chosen EndNote Library. 

2. You may be prompted to manually locate your EndNote library (i.e., the drive/folder/subfolder 
where you created your EndNote library). Select a library to be opened. 

3. Direct Export option for Mac users of EndNote may prompt you to identify the correct filter in your 
EndNote Filter Manager. 
The direct export option in ProQuest. 

 
 

 
5. The direct export for ISI Web of Knowledge databases. 
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6. The direct export for Embase. 

 
7. The direct export for Scopus. 

 
 

Configuring Google Scholar With An EndNote Direct Export Option 
What is Google Scholar? 

• Broad literature searches. 
• Access is free via any browser. 

To set Google Scholar to work with EndNote: 
You will first need to: 
1. Going to http://scholar.google.com or Google @ UM http://scholar.google.com.proxy.lib.umich.edu/ . 

2. Click on Settings.  



 10  

 
3. On the “Bibliography Manager" section select "Show links to import citations into" and “EndNote from the 
menu . 

 
4. Click Save. 
You are returned to the Google Scholar search page, where you can perform a search. 
Each search result will include the button Import into EndNote. 
Finding a specific article in Google Scholar: 
Select Advanced Scholar Search. 

 

          EndNote 

 

 
Search 
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Import into Endnote 

 
 
Finding Full Text 
There are two methods for finding full-text PDFs of references in your EndNote Library. 

1. Using the Find Full Text command under the References drop-down menu. 

 
Select the reference(s) to which you want to add full text. 
In the library window, you can highlight up to 1000 references. For example, you can select a single 
reference, or hold down the Command or control key to highlight individual references, or use Edit –> 
Select All to select an entire Group of displayed references. Or, open an individual reference for 
editing. 
From the References menu, select Find Full Text. 
EndNote begins searching for and downloading full text for the selected references. 
To the lower left, you will see the Find Full Text reporting area where it will tell you that it is 
searching, has found or not found the PDF or has found a URL. 
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2. Configuring the Open URL  resolver to retrieve full text owned by UM. 
Go to the Edit menu and choose Preferences…. 
From the list on the left, select Find Full Text. 
Check the boxes for all of the options. 
Type this URL into the OpenURL Path textbox: 
         http://mgetit.lib.umich.edu/ 
Type this URL into the Authenticate with URL textbox: 
        http://proxy.lib.umich.edu/  
Click the Save button and close the Preferences dialog box. 

 
EndNote and Word 
 The EndNote Add-in 

 The Add-in is loaded into your word processor program when you load EndNote and gives direct access 
to your library while writing a document. 

 It enables EndNote to do all of the bibliographic formatting. 
 The Add-in commands are loaded into the Tools menu of your word processor program and/or with an 

EndNote toolbar. 

 
Windows Word 2007 Toolbar 

 
Windows Word 2010 Toolbar 

 
 Mac Toolbar 
Cite While You Write (CWYW) 

 This instant formatting feature creates your bibliography as you type. 
 As you insert a citation in your document, EndNote formats the in-text citation and builds the 

bibliography instantly. 
 If you use CWYW, make sure that you select the formatting style in EndNote before you begin the 

document. 



 13  

To enable or disable Instant Formatting (CWYW) 

 
 

 Output Styles 
 Output Styles are bibliographic styles contained in a Styles folder in your EndNote software. 
 The folder contains individual styles that make it possible to format a word document to meet a 

particular style. 
 The default styles are Annotated, Author-Date, and Numbered. 
 To add additional styles to the list in your library styles drop-down menu activate the Select 

Another Style…command. 

 
Inserting Citations Into A Document 

 Inserting A Single Citation. 
This can be done in either of two ways: 

1. Have your document and your EndNote library open.   
 2. Place your cursor at the point that you wish to cite a reference from your library. 
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 4. Search for the citation that you wish to insert. 
 5. If several match your search select the correct one and click Insert. 

 
 

6. The citation will be inserted with a temporary hold format. 

 

Temporary 
citation 
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The other way: 
1. Highlight the citation in your library. 
2. Go to your document and place the cursor at the point that you wish to insert the citation. 
3. Select Insert Selected Citation(s) 

 
Inserting Multiple Citations Into A Document 

Hold down the shift key to select a continuous range of citations in order to highlight those you wish to 
insert into your document or the Command key on a Windows computer or the Apple Option on a Mac 
computer while clicking on the desired citation(s) in the library in order to highlight those you wish to insert 
in your document. 

 Formatting A Document 
 Once all citations have been entered you are ready to format the in text citations and a bibliography. 
 If you have selected a style or a list of styles from the many that come with EndNote they appear in your 

Endnote library toolbar drop-down menu. 

   
 The style that is set in this window will be the style that the document will be formatted in. 
 In the Word document EndNote tab, the style will also appear. 
 If you wish to find another style select Select Another Style…and a window will open with a list of all 

the styles available.  
 To format the document select Update Citations and Bibliography on the Word Endnote tab. 

 
Add References to a Formatted Document 

 If you need to update citations or add more citations to a paper that has already been formatted: 
1. Make the changes or insert the new citations into the text. 
2. Select Update Citations and Bibliography on the Word Endnote tab. 
       Reformatting the Document to a Different Style 
 Select the new style. 
 Select Update Citations and Bibliography on the Word Endnote tab. 
 You can format your citations and bibliography as many times as you like, changing the output style 

and various other layout settings each time. 


